jazznuno

Update Adempiere 360LTS

leave a comment »

Masih dalam proses pembelajaran Adempiere

Saya baru saja install Adempiere 360LTS di CentOS 5.5 yang jadi pertanyaan kenapa harus pake Adempiere 360LTS dan CentOS/Ubuntu terbaru?

  1. Bisa saja kita install Adempiere 345a hanya saja kita harus lakukan patch dan patchnya cukup banyak dan cara installnya juga harus secara berurutan ini jadi cukup merepotkan.
  2. Bisa saja kita install dengan Ubuntu 8.04/CentOS 5.2 masalahnya nanti Adempiere akan minta upgrade database postgresql yang terbaru jadi ini juga cukup merepotkan

jadi saya putuskan untuk install Adempiere 360LTS di Distro Linux terbaru dan pilihan saya jatuh ke CentOS 5.5

untuk masalah setting masih sama dengan versi yang terdahulu jadi bisa ikuti di sini

Untuk melakukan update Adempiere 360LTS kita harus mendownload patch di sini

Setelah kita download extrak dan letakkan update

# mv 740_BF3010957.sql /opt/Adempiere/lib/

# mv 20100618_patches_360_12674.jar /opt/Adempiere/lib/

Jalankan patch sebagai user postgres

# su - postgres

-bash-3.2$ psql -U adempiere -f /opt/Adempiere/lib/740_BF3010957.sql

UPDATE 12


Selamat mencoba


Advertisements

Written by jazznuno

August 4, 2010 at 11:21

Posted in Adempiere

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: